EasyThreed E3D nano geen USB communicatie

Vragen over het gebruik van een de printer, toepassingen etc...
Gebruikersavatar
PrintEngineer
Berichten: 136
Lid geworden op: 16/01/23, 12:38
Netherlands

EasyThreed E3D nano geen USB communicatie

#1

Bericht door PrintEngineer »

Op dit moment onderzoek ik een communicatie probleem bij een EasyThreed E3D Nano met ET-4000 V2 main board. De USB poort lijkt technisch functioneel omdat Windows de USB chip herkend. Op het main board knippert ook een controle LED als ik probeer verbinding te maken. Met zowel Cura 5.5 als Pronterface krijg ik software matig de verbinding niet tot stand. Dus had ik het vermoeden dat de juiste USB driver ontbreekt. Dus heb ik die bij EasyThreed van de website gehaald maar laat zich niet installeren onder Windows 10 en 11. Heeft iemand hier misschien ervaring mee?
Gebruikersavatar
Rob52
Berichten: 438
Lid geworden op: 25/09/22, 16:57
Locatie: Gendringen
Netherlands

#2

Bericht door Rob52 »

Geen ervaring mee. Maar kijk even of er niet een ander programma gelijktijdig open staat dat de usb-poort probeert te claimen. Daar heb ik dus wel regelmatig ervaring mee gehad. O.a. Cura kan dit veroorzaken. Soms is opnieuw opstarten van de pc nodig om de boel te resetten. Probeer (als je de mogelijkheid hebt) eens een andere computer en kijk wat er dan gebeurt.
TwoTrees Sapphire Plus - Anycubic Deltaprinter
Gebruikersavatar
Ch3vr0n
Site Admin
Berichten: 496
Lid geworden op: 24/09/22, 12:27
Locatie: Op m'n achterwerk
Contacteer:
Belgium

#3

Bericht door Ch3vr0n »

Zit die driver niet standaard meegeleverd op het microsd kaartje of usb stick die bij de printer kwam? Misschien heeft @henryschippers2023 em. Die heeft namelijk ook zo'n nano ding.
Creality CR-10 Max met Bondtech DDX v3 & Slice Engineering mosquito magnum hotend
* aansturing met octoprint op Raspberry Pi 4b. Veel gebruikte filament merken: Real Filament & Sunlu
* to-do: heatbed isolatie, x-as belt tensioner, dubbele y-as riem synchronisatie

Bambulab X1C + 1 AMS

Anycubic Photon M3 Plus & Wash & Cure 2.0
* Resins: Anycubic & Phrozen
Gebruikersavatar
PrintEngineer
Berichten: 136
Lid geworden op: 16/01/23, 12:38
Netherlands

#4

Bericht door PrintEngineer »

Aansluiten op een andere laptop geeft hetzelfde resultaat. De USB chip wordt herkend maar verder babbelt het niet met elkaar. Langzaam krijg ik het vermoeden dat het hier gaat om een machientje waar een verkeerde firmware in is geschoten of waarbij het is misgegaan. Dus nu zou ik de originele firmware ergens vandaan moeten zien te halen en dan kijken of het via de SD kaart lukt om die erin te schieten. Heeft iemand hier toevallig de firmware of weet waar die op het web te vinden is?
Gebruikersavatar
PrintEngineer
Berichten: 136
Lid geworden op: 16/01/23, 12:38
Netherlands

#5

Bericht door PrintEngineer »

Vandaag heb ik geprobeerd om de originele firmware ergens op het web te vinden, maar zonder succes. Wel vond ik iets op Github voor de EasyThreed X1, alleen is dat een andere machine met een andere geometrie. Een nieuw bordje bestellen lijkt dus bijna de enige optie om het probleem op te lossen. Op zich niet zo erg als je die voor rond de € 40 hebt, maar dat vind ik normaalgesproken de makkelijkste weg. En toch ga ik nu wel een nieuw bordje bestellen zodat de nano weer gebruikt kan worden. Weggooien is ook zonde
henryschippers2023
Berichten: 55
Lid geworden op: 30/06/23, 19:35
Netherlands

#6

Bericht door henryschippers2023 »

Ch3vr0n schreef: 04/11/23, 22:20 Zit die driver niet standaard meegeleverd op het microsd kaartje of usb stick die bij de printer kwam? Misschien heeft @henryschippers2023 em. Die heeft namelijk ook zo'n nano ding.
Hep inmiddels een anet a6, maar de driver zou gewoon moeten installeren, (wel eerst even het .zip bestand uitpakken)

Toegevoegd in 2 minuten 1 seconde:
Hij werkt voorzover ik weet allen met repetier server, (cura e.d. werken niet!

Dus een bordje bestellen werkt ws niet
Banditoz
Berichten: 117
Lid geworden op: 04/12/22, 13:49
Netherlands

#7

Bericht door Banditoz »

Je kunt toch met bv een bigtreetech of mks bordje werken als je zelf frimware maakt?
Hobby gebruiker, ender 3 pro met bigtreetech manta E3EZ met klipper/mainsail, ender 5 pro met skr mini e3v3, bigtreetech cb1 met klipper/mainsail en orbiter extruder met orbiter sensor en een creality k1.
henryschippers2023
Berichten: 55
Lid geworden op: 30/06/23, 19:35
Netherlands

#8

Bericht door henryschippers2023 »

Geen idee😕 daar hep ik geen kennis van
Gebruikersavatar
PrintEngineer
Berichten: 136
Lid geworden op: 16/01/23, 12:38
Netherlands

#9

Bericht door PrintEngineer »

Naar aanleiding van Henry Schippers zijn opmerking heb ik Reptier Server geïnstalleerd. Het was even uitzoeken hoe het werkt en hoe je de software moet configureren. Helaas heeft het nog steeds niet tot de oplossing geleid. Ik kan wel opdrachten naar de USB poort sturen, maar er komt geen enkele response van de printer. Verrassend genoeg heb ik tijdens de eerste keer in de console de knoppen voor het home'en en verplaatsen van de assen in beeld gehad. Op de knoppen drukken gaf ook geen response dus besloot ik om alles (printer en laptop) een keer opnieuw op te starten. Na de herstart heb ik de knoppen in de console nooit meer gezien. Verder heb ik getracht de firmware die ik op Github heb gevonden voor de X7 printer naar de EEPROM te uploaden. De software zegt wel dat de upload is voltooid maar er veranderd verder niets. Dus krijg ik steeds meer het vermoeden dat er toch iets defect is in de elektronica. Want het lijkt deels te werken alleen de assen komen niet in beweging. In dat geval zou een nieuw bordje toch de oplossing kunnen zijn. @Rob dank je voor het aanbod dat je mij via PB hebt gedaan. Denk daar nog even over na, want dat bordje is groter dan de ET-4000 V2 en dan past het niet in de behuizing van de Nano printer
Gebruikersavatar
Rob52
Berichten: 438
Lid geworden op: 25/09/22, 16:57
Locatie: Gendringen
Netherlands

#10

Bericht door Rob52 »

PrintEngineer schreef: 06/11/23, 17:02 Denk daar nog even over na, want dat bordje is groter dan de ET-4000 V2 en dan past het niet in de behuizing van de Nano printer
Misschien aanpassen door er een "bakje" onder te creëren waar de nieuwe print inkomt? Of kun je iets wegsnijden in de behuizing. Het MKS bordje meet 85x110 mm. Met drivers erop 22 mm hoog inclusief de koelblokjes. Main connectors zijn trouwens even hoog.
TwoTrees Sapphire Plus - Anycubic Deltaprinter
Plaats reactie

Maak een account aan of log in om deel te nemen aan de discussie

Je moet lid zijn om een ​​reactie te kunnen plaatsen

Maak een account aan

Geen lid? Registreer om lid te worden van onze community
Leden kunnen hun eigen onderwerpen starten en zich abonneren op onderwerpen
Het is gratis en duurt maar een minuut

Registreer

Log in

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast