Orcabot v0.43 Onderwerp is opgelost

Is je keuze van 3D-printer gemaakt en aangekocht, maar je hebt nadien nog een vraag? Heb je een probleem met een 3D print, en zoek je hulp? Dan is dit z'n plek.
Gebruikersavatar
PrintEngineer
Berichten: 339
Lid geworden op: 16/01/23, 12:38
Netherlands

#71

Bericht door PrintEngineer »

Dit is het laatste bericht van de vorige pagina:

Het lek is boven water. De step-up converter is inderdaad de veroorzaker van alle problemen. De eindconclusie is (helaas) dat alle A4988 drivers hierdoor defect zijn geraakt. Nadat ik de 24V voeding van de CTC op de Orcabot had aangesloten was er in eerste instantie geen verbetering te zien. Totdat ik de reserve A4988 driver op de positie van de X-as had geplaatst en de as plotseling in beweging kwam. Zelfs de bewegingsrichting klopte, dus heb ik ook de andere assen Y, Z en de E getest. En dan werkt alles zoals het hoort, en ook alle draairichtingen kloppen. En wat heb ik hiervan geleerd? De stepper drivers kunnen niet tegen de spanning die een step-up converter genereerd
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Gebruikersavatar
Rob52
Berichten: 609
Lid geworden op: 25/09/22, 16:57
Locatie: Gendringen
Netherlands

#72

Bericht door Rob52 »

Mooi dat je het gevonden hebt. Al snap ik niet goed wat de stepup converter dan precies fout doet.
TwoTrees Sapphire Plus - Anycubic Deltaprinter
Gebruikersavatar
PrintEngineer
Berichten: 339
Lid geworden op: 16/01/23, 12:38
Netherlands

#73

Bericht door PrintEngineer »

Dat kan ik ook nog niet helemaal beredeneren, maar zal het nog eens met mijn collega bespreken. Wel opvallend aan dit issue is dat alle drivers het niet meer doen. En ik heb nu voor het eerst een step-up converter in combinatie met een 3D printer mainboard gebruikt, en had daar dus geen relevante ervaring mee. Wel in combinatie met LED verlichtingspanelen en camping toepassingen. Meer ervaring heb ik niet met step-converters
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Gebruikersavatar
Rob52
Berichten: 609
Lid geworden op: 25/09/22, 16:57
Locatie: Gendringen
Netherlands

#74

Bericht door Rob52 »

Ik ben wel benieuwd of je collega daar een antwoord op weet. Raar is dan wel dat je in een eerdere poging om de A4988 extern te controleren op het breadboard kennelijk geen defecte A4988 had. En nu dus 4 defecte steppers. Of misschien waren ze wel defect maar kon je nog wel Vref afstellen. Maar goed mijn kennis van elektronica is ook maar beperkt.
TwoTrees Sapphire Plus - Anycubic Deltaprinter
Gebruikersavatar
PrintEngineer
Berichten: 339
Lid geworden op: 16/01/23, 12:38
Netherlands

#75

Bericht door PrintEngineer »

Wat ik nu belangrijker vind is dat het BTT board functioneert en alle functies het doen. Met een paar steppers vervangen die nog geen € 3 per stuk kosten blijft de financiële schade zeer beperkt. Inmiddels heb ik nieuwe drivers en een 24 Volt voeding bij 123-3D besteld
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Gebruikersavatar
Rob52
Berichten: 609
Lid geworden op: 25/09/22, 16:57
Locatie: Gendringen
Netherlands

#76

Bericht door Rob52 »

We blijven het volgen.
TwoTrees Sapphire Plus - Anycubic Deltaprinter
Gebruikersavatar
Hardy
Berichten: 241
Lid geworden op: 25/09/22, 19:44
Locatie: twente
Netherlands

#77

Bericht door Hardy »

Misschien toch fake drivers gekocht??? Ik heb hier ook nog 2 liggen die nieuw zijn maar niet werken, volgens mij gewoon fake drivertjes (waren destijd wel lekker goedkoop natuurlijk😁), ik heb ook geprobeerd extern met een arduino en een l293d aan te sturen, maar ook zonder succes.
Zelfbouw Ultifaker 20x20 ramps 8 bits Marlin 1.19
Zelfbouw 3D-cube 25x25 https://www.youtube.com/watch?v=udCxjZcOA-c&t=8s
Zelfbouw CoreXY 30x30 MKS-Sgen-V2 32bits KLIPPER
Gebruikersavatar
PrintEngineer
Berichten: 339
Lid geworden op: 16/01/23, 12:38
Netherlands

#78

Bericht door PrintEngineer »

Ook met de nieuwe drivers gaat het nog niet goed. Van twee kan ik nu de Vref instellen en de andere twee houden weer een vaste waarde. Als ik ze omwissel is het resultaat idem. Dus nu mag ik er toch langzaam wel vanuit gaan dat het mainboard ook schade heeft opgelopen. Wel jammer natuurlijk, maar ook het gevolg van een eigen keuze
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Gebruikersavatar
Puffeltje
Berichten: 108
Lid geworden op: 28/09/22, 13:30
Locatie: Beverwijk
Netherlands

#79

Bericht door Puffeltje »

PrintEngineer schreef: 20/06/24, 08:25 Als ik ze omwissel is het resultaat idem
je definitie van 'idem' is mij niet duidelijk: Als je een werkende motordriver met een niet werkende verwisseld gaat het probleem dan A) mee met de driver, of B) blijft dat bij dezelfde motorpoort?
In geval A is de motordriver defect, in geval B is je moederbord defect.
Ender 5 Plus omgebouwd naar Mercury One.1 , voorzien van BigTreeTech Manta M8P V2, raspberry pi CM4, EBB36, Phaetus Rapido Hotend 2 UHF - DFR0550 display - Klipper met CANbus
Gebruikersavatar
PrintEngineer
Berichten: 339
Lid geworden op: 16/01/23, 12:38
Netherlands

#80

Bericht door PrintEngineer »

@Puffeltje de storing blijft bij dezelfde poort. Het zijn dus nieuwe drivers waarbij de Vref op twee van de vijf beschikbare poorten kan worden ingesteld. Verwissel ik de drivers van poort lukt het telkens alleen om bij de X en E poort de Vref in te stellen. De andere 3 poorten houden een vaste Vref waarde. De drivers zijn nu dus oké, maar lijken er poorten defect

Toegevoegd in 19 uren 52 minuten 42 secondes:
Gisteren heb ik maar besloten om de SKR 1.4 turbo uit de CTC te halen en op de Orcabot te zetten. Inclusief DRV8825 drivers. En wat schetst mijn verbazing, ook nu worden alle Vref spanningen naar dezelfde waarde getrokken. Nu breekt mijn klomp dacht ik nog. Dus ben ik een voor een dingen van het mainboard los gaan halen. En toen ik het heatbed had afgekoppeld stonden de Vref waarden weer op hun eerder ingestelde waarde. Toen het heatbed weer aangesloten en hetzelfde deed zich voor. Heatbed weer los en de Vref waarden weer oké. Toen de weerstand van het heatbed gemeten. Die is 1.13 Ohm, dat is wel heel erg weinig weerstand. Dus daar moet ik nog iets mee
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Gebruikersavatar
PrintEngineer
Berichten: 339
Lid geworden op: 16/01/23, 12:38
Netherlands

#81

Bericht door PrintEngineer »

Je moet best wel goed op internet zoeken om ineressante informatie over de Orcabot 0.4x printers te vinden. Wat ik aan info heb gevonden en de aanpassingen van de ombouw stop ik nu in een old skool dossier

Afbeelding

Afbeelding

Toegevoegd in 6 uren 23 minuten 26 secondes:
Bij ouder worden hoort ook dat de ogen minder worden. Om in de berging aan 3D printers te sleutelen was er eigenlijk niet voldoende licht. Dus ben ik langs Action gegaan en heb daar voor € 5 een 700 Lumen LED TL gehaald. Installatietijd was slechts 3 minuten en de steeds kippiger wordende ogen kunnen het weer zien

Afbeelding
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Plaats reactie

Maak een account aan of log in om deel te nemen aan de discussie

Je moet lid zijn om een ​​reactie te kunnen plaatsen

Maak een account aan

Geen lid? Registreer om lid te worden van onze community
Leden kunnen hun eigen onderwerpen starten en zich abonneren op onderwerpen
Het is gratis en duurt maar een minuut

Registreer

Log in

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast